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How to insert a PDF into Word securely
in Blog, Document Security, DRM, PDF Security

How to insert, add or embed a PDF into Word and make it secure
Learn how to add, attach, embed or insert a PDF into a Word document easily and secure it to prevent copying and sharing of sensitive and confidential information.


When you have multiple documents that reference each other, sending them inside a zip file may not be the most user-friendly method of sharing.  Inserting, adding, attaching, inserting or embedding PDFs inside your Microsoft Word document allows users to quickly access them without having to tab out and look through a folder.  Thankfully, Microsoft enables you to insert a PDF into Word very easily – it is as simple as adding an attachment to an email.
  



   How to add or insert a PDF into Word






There are a few ways to insert a PDF into a Word document.  We’ll cover each below so that you can decide which is best for you.
  



   How to add a PDF to a Word document via drag and drop
For most people, the easiest way to add a PDF to a Word document will be to drag it from its folder into your document body.  Embedding a PDF into Word this way displays an icon for the attachment – Word will automatically create this icon at your cursor location.







You can then move the document embed around at your leisure to ensure that it’s in the most relevant place in the document.  When a user double-clicks the icon, it will open the document in their PDF viewer.
Converting existing documents to PDF
If the document you want to embed in your Word document is not yet a PDF then you will need to export it as such. You can consult our guides: how to save a Google Doc as PDF and how to convert Word to PDF to learn the best way to do this.


  



   How to insert a PDF into a Word document as an object
Inserting a Word document as an object gives you a few useful customization options.  Here’s how to do so:
	Open the “Insert” tab in your ribbon and press “Object > Object” in the “Text” section.






	Choose “Create from file,” tick “Display as an icon,” and press “Browse.”  Alternatively, you can untick “Display as icon” to display the first page of your PDF as the embed.






	Select your PDF and press “Open,” followed by “OK”.







  



   How to add a PDF to Word Online
Though Word Online can view embedded PDFs, it’s sadly incapable of adding one to a Word doc in the traditional sense.  The best you can do is upload the PDF document to OneDrive and link it to your doc for easy web access.  This does not create an icon like when adding a PDF to Google Docs, but you can at least customize the link formatting.







Clicking the link will open the file in a new browser tab for viewing, which is still much better than searching through shared OneDrive files.
  



  Securing your embedded PDF






The techniques showcased above may be okay if you’re inserting everyday documents, but the equation changes once sensitive or confidential information is involved.  Adding a PDF to a Word document provides no additional security – a user can easily find and share the embedded document with people who aren’t supposed to have it.  While you can secure the Word doc, this protection is not adequate.  We have outlined why in How secure is Azure Rights Management and  Why you should not password protect a Word document.
Fortunately, you can secure a PDF you insert into Word, provided you choose the right solution.  We’ll quickly cover some of the options below.
  



   Password protecting your PDF






PDF password protection is the first suggestion you’ll see if you search for ways to secure your PDF.  You can achieve this using Word, online tools, or Adobe Acrobat.  Given how much it’s covered, you would be forgiven for thinking that password protection is the only option.  Yet PDF password encryption is practically useless:
	It doesn’t stop intentional sharing since authorized users can remove the open and permissions passwords or just share them with the PDF.
	Unauthorized users can use cracking applications such as Elcomsoft to try thousands of password combinations per second, brute-forcing the open password.
	Users can remove editing, printing, and copy-paste restrictions in seconds using free online tools.
	For maximum security, each PDF should be protected with a different password. But good passwords are tough to remember, so you will have to come up with a secure way for users to save and retrieve passwords and an IT support infrastructure in place for when this fails.

The litany of vulnerabilities and management headaches makes PDF password protection unworkable as a protection mechanism at scale.
  



   PGP encrypting your PDF






The next step is to look at ways to protect embedded PDFs without passwords.  Simple PGP encryption can offer this using public and private keys.  But while PGP might be suitable for protecting PDFs on your local PC, it’s not well suited at all to the protection of PDFs embedded in documents:
	You need to know somebody’s public key in advance if you want them to be able to open your encrypted PDF.
	PGP protection only secures files against opening. Once an authorized user has opened and decrypted a file, they can save and share the decrypted version with anybody they like.  They can also edit, print, or copy and paste from it.
	Maintaining and securing a centralized database of keys is a significant investment.  This typically makes it impractical for smaller businesses.

  



   Protecting your PDF with DRM






Digital Rights Management (DRM) solutions can provide the benefits of PGP and PDF password security with none of the associated downsides.  They provide strong protection against opening without the use of passwords or the need for complex key management.  Most critically, though, they aim to do so while enforcing irremovable document controls that restrict printing, saving, copy-pasting, editing, and screenshotting.
While browser-based DRM solutions are available, they provide weak security with password-based access and weak security reliant on JavaScript.  Also, you can only insert a PDF link into a Word document (where the file is hosted on a cloud server) which is less than satisfactory.  The solution to insert a PDF into Word securely is, therefore, to use a DRM system or software that supports local file protection.
  



  How to insert a PDF into a Word document securely
Locklizard Safeguard is a PDF DRM solution that provides comprehensive protection against unauthorized opening, saving, copy-pasting, editing, printing, and screenshotting.  Here’s how to use it to protect your PDFs:
	Right-click on your PDF and press “Make Secure PDF”.






	Once the document opens in Safeguard Writer, you can optionally add “View Watermarks” and “Print Watermarks”.  Dynamic watermark variables can automatically insert the user’s name and email address to dissuade the sharing of printed copies (if printing is allowed) or photographs of the screen.






	In the “Printing & Viewing” tab, untick “Allow printing” if you want to prevent printed copies from being distributed.






	Safeguard will automatically prevent users from copying text and images, but you may want to take additional steps to protect against screen capture.  Without screen capture protection, a user can screengrab your PDF and import it into an optical character recognition tool to make the text editable.  To prevent this, open the “Environment Controls” tab and tick “Disallow screen capture” and optionally “Add screen mask” which covers the viewer window with an image if focus is moved.






	Optionally, set an expiry date or days or available access in the “Expiry & Validity” tab if you want access to be automatically revoked after a certain time period.






	When you press “Publish”, Safeguard will output your protected PDF to your document’s source folder.  You can now insert the PDF into a Word document, knowing that only authorized users can view it.






	Add a user account and send them their license via the Safeguard admin portal.  See how to add a new user and grant them document access.






	To insert the PDF into a Word document, drag and drop the .pdc output file to your cursor. Alternatively, add your PDF to the Word file via the “Insert> Object” function in the ribbon.







If a user double-clicks the icon with a valid license file installed, it will automatically open for viewing in their Safeguard Viewer application with the relevant controls enforced.

  



   Why use Locklizard to insert a PDF into Word?






Locklizard’s PDF DRM offers a convenient way to add a PDF to a Word document without worrying about leaks or modification.  It implements a broad range of functionality without compromizing ease of use or document controls’ effectiveness.  These include:
	Irremovable copying, editing, and saving prevention that doesn’t use passwords.
	The ability to prevent printing, limit the number of prints, or control the quality of prints.
	Effective first and third-party screenshot prevention.
	Dynamic watermarks that can be used to identify the user reading the document and deter unauthorized distribution via printouts and photographs of the screen.
	The ability to expire PDF files on a date or after a number of prints, views, or days since first open.
	Manually revoke documents and users at any time to address employee departures and suspected misuse.

Once a user has the viewer application and their license file installed, opening a Locklizard-protected PDF offers similar ease of use to opening an unprotected Adobe one and certainly delivers a better experience than password-protected or PGP-encrypted files.
To improve the security of your PDF documents in Word and maintain control of your sensitive and confidential information, take a 15-day free trial of our PDF DRM software.
  



   FAQs





How do I insert an entire PDF into a Word document?
The best way is to embed the file using the methods outlined above. Though you can copy and paste the content across, it will cause formatting issues and will naturally no longer be a PDF.
Why can’t I insert a PDF into a Word document?
Likely because you are using Word Online or another version of Word that does not support PDF insertion.  You may also experience issues if you do not have the PDF editor used to create the file installed on your system or if there is some other issue with your PDF editor.  Ticking the “Display as icon” option usually resolves this.
How do I copy a PDF into Word without losing the formatting?
The most foolproof method would be to export your PDF pages as images (In Acrobat, File > Export to > Image).  You can then add these images to your Word document via the Insert tab of your ribbon.  However, bear in mind that these images will have no protection.  Users will be able to download and share them with ease.  This method, therefore, should not be used for sensitive and confidential documents.
How do I add PDF pages to Word?
To add specific individual or multiple pages to Word either:
	export your PDF pages as images (In Adobe Acrobat, for example, select File > Export to > Image (select the image format – jpg, png, etc.) and then click Export) and then insert the images into your Word document.
	convert your PDF to a Word doc and then insert the pages into your Word document.

The second option is better if you have multiple pages to insert since you can do this without losing quality, and not inserting large images will keep down the file size.
How do I insert a table from PDF into Word?
To insert a table from your PDF document into Word either:
	export your PDF pages as images (In Adobe Acrobat for example, select File > Export to > Image (select the image format – jpg, png, etc.) and then click Export) and then insert the images into your Word document.
	take a screenshot of your table and insert the image into your Word doc.

The above info is also relevant if you want to add a PDF picture to Word.
How to insert PDF document into MS Word as a linked object?
Press “Insert > Object” in your Microsoft Word ribbon.  Then open the “Create from file” ribbon, browse to your PDF’s location, and tick “Link to file”.







When you edit the source file, the changes will now be reflected in the PDF embedded in your document.
How do you open an embedded PDF file in Word?
Just double-click on the icon and it will open the embedded PDF document in your PDF Reader.
Can you insert a PDF into Word and prevent sharing?
Yes, if you use Locklizard to protect it first.  Protected docs are locked to authorized users devices so they cannot be shared or copied.
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