Table of Contents

CHAPTER 1: INSTALLATION & REGISTRATION ......................................................... 4
  1.1 INTRODUCTION .................................................................................. 4
  1.2 INSTALLATION PRE-REQUISITES .................................................. 4
  1.3 INSTALLING THE VIEWER .............................................................. 5
  1.4 MANAGING PROXY SETTINGS ....................................................... 8
  1.5 REGISTERING THE VIEWER LICENSE ......................................... 10
    1.5.1 Immediate Registration ............................................................ 10
    1.5.2 Save license file and then Register .......................................... 11
    1.5.3 Zipped license files and registration ....................................... 11
    1.5.4 Web based email systems and registration .......................... 11
    1.5.5 Successful Registration .......................................................... 12
    1.5.6 Registration issues and firewalls ........................................... 12
    1.5.7 Firewall messages displayed during registration .................. 13
    1.5.8 Registering with a publisher more than once ....................... 13
    1.5.9 Registering with different publishers .................................... 14
    1.5.10 Messages displayed if you have not registered .................. 14

VIEWING PROTECTED PDF FILES .................................................................. 15
  1.6 FIREWALL / ANTI-SPYWARE MESSAGES DISPLAYED WHEN VIEWING DOCUMENTS .... 16
  1.7 VIEWER CONTROLS .......................................................................... 17
    1.7.1 Document Index ...................................................................... 17
    1.7.2 Searching for text .................................................................... 18
    1.7.3 Page up / down controls ......................................................... 18
    1.7.4 Document display size (zoom) ................................................ 19
    1.7.5 History Navigation buttons ..................................................... 19
    1.7.6 Scrolling options ..................................................................... 19
    1.7.7 Viewing multiple pages (book format) .................................... 20
    1.7.8 Full screen mode ................................................................. 20
    1.7.9 Remembering Settings ........................................................... 20
    1.7.10 Printing Controls ................................................................. 21
  1.8 FILE SIZES SUPPORTED ..................................................................... 22
  1.9 PROGRAM UPDATES ......................................................................... 22
  1.10 DOCUMENT CONTROLS ................................................................. 23

CHAPTER 2: TROUBLESHOOTING ................................................................. 24
  2.1 INSTALLATION .................................................................................. 24
  2.1.1 When I install the viewer by double-clicking on the pkg file, it says the file is corrupted .. 24
  2.2 REGISTRATION ................................................................................ 25
2.2.1 Error Message "We cannot connect to the license server by Internet. Please check that you are connected, or that a firewall is not stopping this connection." .......................................................... 25
2.2.2 When I go to register my license file it tells me “the server is unavailable” .................................. 26
2.2.3 When trying to register I get the error message “License check failed server returned 407 response code” ................................................................................................................................. 26
2.2.4 Error message when registering: "License Check Failed. Server Returned 302 Response code” ...................................................................................................................................................... 26
2.2.5 Error message "Server Response code 504" .................................................................................. 26
2.2.6 No more licenses are available for you to register ....................................................................... 26
2.2.7 The license file I have received has an extension of .mim not .llv. I change it to .llv but still cannot register. .................................................................................................................................................. 27
2.2.8 The requested URL _LockLizardLicensing_CheckLicense was not found on this server (displayed if a proxy is running) ............................................................................................................................................. 27
2.2.9 Can’t connect to server www.locklizard-license.co.uk Error 12003. An extended error was returned from the server. .......................................................................................................................... 27
2.2.10 We cannot register your account because the server is not available ...................................... 27
2.2.11 An error has occurred while retrieving document access key. Unexpected end of file from server. .................................................................................................................................................. 27

2.3 VIEWING PROTECTED PDFS ........................................................................................................... 28
2.3.1 Error message "You do not have the correct key that is required to decrypt this document” is displayed but you have been given access to the document ................................................................. 28
2.3.2 Error message "Acrobat could not open "<filename>.pdc” because it is either not a supported file type or the file has been corrupted” ................................................................................................................. 28
2.3.3 Error message "You need to register with the publisher before you can view any protected documents” .............................................................................................................................................. 28
2.3.4 Error 1284:68. Can’t connect to server. Error 0. The server response could not be parsed. Please check your internet connection and try again .................................................................................. 29

2.4 GENERAL FAQs ............................................................................................................................ 30
2.4.1 Do I have to be connected to the Internet in order to view secure PDF documents? ................. 30
2.4.2 Where do I obtain a license to view protected PDF documents? ................................................. 30
2.4.3 What happens when I change or upgrade my computer - Do I need a new license? ............... 30
2.4.4 How do I open a PDC document directly from Safari or any other browser? ......................... 30
2.4.5 What is the remove keystore option for? ....................................................................................... 31

CHAPTER 3: DE-INSTALLATION ............................................................................................................ 32
1.1 Introduction

Safeguard Secure PDF Viewer enables you to view protected PDF files that have been published in .PDC format.

Safeguard Viewer is a standalone application that controls what you can do with protected PDF files (for example how long you can view them for, whether you can print them, etc.). These document controls are set by the publisher of the document and cannot be altered by yourself.

All trademarks of Adobe Systems Incorporated are acknowledged, as are any other trademarks referenced in this manual.

1.2 Installation Pre-requisites

Safeguard viewer is compatible with the following Apple Macintosh platforms:

- Mac OSX 10.7 or above – 64 bit

IMPORTANT NOTE: INSTALLATION RIGHTS

You must have Administrator rights to install the viewer software. If you don’t have Admin rights then you cannot install the viewer. Once the viewer software has been installed, then non-administrative (standard) users can register and view protected documents.
1.3 Installing the Viewer

1) Make sure you are logged on as an administrator with full privileges.

2) Check your security settings are adequate to run the installation application. To do this, click on the Apple icon and then ‘System Preferences’. Select the ‘Security & Privacy’ icon. Click on the ‘Padlock’ icon on the bottom left of the window and enter your Mac credentials (username and password) in order to change your security settings. Select ‘Allow applications downloaded from: Mac App Store and Identified Developers’ and then confirm this.

3) Double-click on PDCViewerSetup.pkg to start the installation.

4) The installation process is straight-forward and it takes less than a minute from start to finish. Select the Continue button to install Safeguard Viewer and follow the instructions on screen. Screenshots of the installation process are given below and are self-explanatory.

Diagram 1: Safeguard Viewer Welcome screen
Diagram 2: Safeguard Viewer License Agreement

Diagram 3: Safeguard Viewer License Acceptance

Diagram 4: Safeguard Viewer Installation folder
5) The Viewer software will now be available from the Applications folder.
1.4 Managing Proxy Settings

Proxy servers are used in some organizations to change the port addressing from the default to another internally determined port number.

On some systems, because of internal security requirements, firewall controls are set to prevent internal applications from connecting directly to external web addresses. Further, to help prevent attacks from hackers, and prevent keyloggers and other programs commonly used by hackers, viruses and worms to send confidential internal data to outsiders, internal systems may use port addresses on the firewall that are not the standard ports. Finally, the firewall may require users who wish to use external services to authenticate themselves to the firewall before they are able to use external services.

To support these higher security requirements, Safeguard Viewer allows you to configure your proxy settings into the viewer, and you will need to do this before you can register and use the Viewer software. Your internal IT department should be able to provide you with the necessary information.

To configure proxy settings double-click on the ProxySettings icon in the Applications > Lizard Safeguard folder.

The following dialog is displayed.

Check the ‘Use proxy’ checkbox and enter the address the proxy requires. If you are an end user then your IT support group will be able to tell you the address you should enter here.
Also, ask them if you need to enter a specific port address. Safeguard Viewer uses port 443 to securely address (using HTTPS) the relevant administration server for the publisher whose product you have purchased (for internal systems this corresponds to the documents you are authorized to use). If your internal system requires the use of a different port for the connection you must enter it in the ‘Proxy port’ box.

If your internal control system requires authentication at the firewall then check the ‘Authentication’ checkbox and enter in the fields provided the username and password that your IT department have allocated to be able to access the firewall service.

**NOTE: Changing Settings**

If the viewer is running whilst you have been adding or changing proxy settings then it must be restarted (or the current document reopened) to apply the modified proxy settings.

You only need to run the utility once unless someone decides to change your internal proxy settings and they cannot be automatically picked up by the viewer software.

**NOTE: Evaluating Safeguard PDF Security**

If you are evaluating Safeguard (free 15 day trial) then Safeguard Viewer uses port 443 to securely address (using HTTPS) the LockLizard administration server.
1.5 Registering the Viewer license

Before you can start viewing secure PDF documents you must first register your license with your publisher.

IMPORTANT NOTE: Connection to the Internet is required

You must be online to the Internet during the registration process because it updates the registration control service in real-time. If you do not have an Internet connection then you will receive an error message and you will have to start the process again.

You will have already been sent an email from your publisher containing your license file (safeguard_v_license.llv or YourName.llv) as in the example diagram below. The license file may be a link in the email and/or an attachment to the email in .llv and .zip formats.

Diagram 9: Safeguard Viewer Registration Email

1.5.1 Immediate Registration

To register, double-click on the .llv file in your email application (or select the download your license file link if available), select the ‘Open’ option, and then the OK button.
Double-clicking on the .llv file invokes the registration process and registers you with the publisher. A message dialog confirms successful registration.

1.5.2 Save license file and then Register

Alternatively, you can use the ‘save to disk’ option to save the license file to disk. You can then double-click on the license file in Finder to register.

1.5.3 Zipped license files and registration

The license file is also contained in a zip file so that it does not get stopped or altered by firewalls, or corrupted by mail applications during transmission.

If you cannot register using the .llv license file for any reason then use the one contained in the zip file.

Double-click on the zip file in your email application, select the ‘Open’ option, and then the OK button. Then double-click on the .llv file (this file is revealed when the unzip process has run).

NOTE: Firewalls may rename file extensions

Some firewall products may have renamed the zip file, and you may have to approve running it to reveal the license file contents. Zone Alarm for example, renames zip files with a .zm9 file extension. You can either double-click on this file and Zone Alarm will run asking you whether you want to view the contents, or you can save the file to disk, rename the file extension back to .zip, and then double-click on it.

1.5.4 Web based email systems and registration

With web based email systems (where you view your emails through a web browser) you will need to save the license file to disk before double-clicking on it so that the license process can be executed locally.
1.5.5 Successful Registration

At registration time checks are made to see if your customer account exists, when it becomes valid, and the documents / publications you are allowed to access.

Once you have successfully registered, the following dialog is displayed:

![Diagram 10: Successful registration message](image)

You will now be able to view documents and publications you are licensed for.

If you are not connected to the Internet at the point of registration then you will receive an error message and you will have to start the process again.

**IMPORTANT NOTE:** Backup your license file

Please make sure you retain a copy of the license file in case you need to recover the system after a disk crash, or when updating to a new system, when you will need to register your license again.

1.5.6 Registration issues and firewalls

Safeguard Viewer uses port 443 to securely address (using HTTPS) the relevant administration server for the publisher whose product you have purchased. You must therefore make sure that if your company has a hardware firewall in place, or you are running a software firewall, that port 443 is opened.
1.5.7 Firewall messages displayed during registration

Some firewalls or anti-virus products may display the following message window (or similar) during registration. This notifies you that Safeguard Viewer is trying to access the Internet.

![Diagram 11: Firewall message window during registration](image)

You must check the box (remember this setting) and select the Allow button (or the equivalent for your product) so that the Viewer can connect to the Internet and register your license.

The Viewer will also need to connect to the Internet when you view a document for the first time, and may need to connect on subsequent occasions depending on the document controls set by the publisher.

1.5.8 Registering with a publisher more than once

The license file given to you by your publisher may be valid for installation on one or several computers. If it is only valid for one installation then once you have registered using that license file it cannot be used again.

You can, however, re-use your license file more than once on the SAME computer. For example, if you have had to remove your viewer keystore then you can re-register using the original license file from your publisher.
If you have purchased multiple documents and entered different user information each time (for example, John Doe the first time and J Doe the second time) then you will be sent a new license file. You will need to register using this second license file so that you can access any documents that you purchased with the second user name.

However, if you purchased multiple documents from and always entered the same user information each time, then you will only need to register once. You will automatically have access to all protected documents you have purchased.

1.5.9 Registering with different publishers

If you have purchased protected documents from different publishers you will need to get a viewer license from each publisher before you can access their document(s). You do not need to install the viewer software again.

1.5.10 Messages displayed if you have not registered

If you try to view a protected PDF file before you have registered, the following dialog box (or similar) is displayed.

Diagram 12: Registration required dialog
Viewing Protected PDF Files

To view a protected PDF file (PDC file), double-click on it in Finder.

Diagram 13: PDC files

The protected PDF file is decrypted and displayed in the Safeguard Viewer.

Diagram 14: Safeguard Viewer with protected PDF document
When you view a secure PDF document (PDC file) for the first time, the viewer will check if it has the correct key to view it. If it does not, the viewer will check with your publisher’s administration server to see if you have been granted access to the document (you MUST be connected to the Internet at this point). If access is allowed then the decryption key is transparently relayed from the publisher to the viewer and you will be able to view the document. If not, a message will be displayed telling you how to contact the publisher in order to be granted access to the document.

1.6 Firewall / anti-spyware messages displayed when viewing documents

The first time you view a protected document your firewall / anti-spyware product may display the message (or a similar one) below.

![ZoneAlarm Security Alert](image)

Diagram 15: Software firewall message dialog

Check the box (apply this setting to all suspicious behaviors exhibited by this application) and select the Allow button.
Safeguard Viewer does NOT monitor mouse activity, characters entered, web sites visited etc., on your computer. It just checks whether its own processes are running and you have to allow it to do this in order to view protected documents.

**NOTE: Firewall Settings**

If you select the Deny button then the viewer window will be minimized and the protected document will not be displayed.

### 1.7 Viewer controls

Safeguard Viewer uses familiar document controls so you can simply navigate your way around a document. Less familiar controls are explained below.

#### 1.7.1 Document Index

If a document has been indexed then a list of indexed pages is shown in the Outline & Search pane on the right of the viewer. This can be turned on/off from the View menu > Toggle Outline & Search or by using the toggle button.

![Document Index](image)
1.7.2 Searching for text

The search option is available from the Outline & Search pane on the right of the viewer. This can be turned on/off from the View menu > Toggle Outline & Search or by using the toggle button.

A list of results is displayed underneath the search box and clicking on an entry will take you to that page.

![Search results](image)

1.7.3 Page up / down controls

You can navigate around a document by using the:

1. Page controls in the toolbar
2. Scrolling with your mouse
3. Page up/down keys on your keyboard
1.7.4 Document display size (zoom)

You can change the document display size in the toolbar by:

1. Selecting the minus or plus buttons.
2. Selecting a value from the pull-down list box.
3. Entering a custom value directly into the zoom box. If you enter a value then you must press the enter button on your keyboard in order for it to take effect.
4. Holding CTRL and clicking on the page. This gives the option to Zoom In, Out, to Actual Size, or Automatically resize.
5. You can choose the actual size or fit width settings from the View menu.

1.7.5 History Navigation buttons

History navigation buttons are useful to use if the documents you are viewing have links in them to other pages. Once you have pressed on a link you can then use the previous button to go back to the page you were previously viewing. The history cache will hold a maximum of 50 viewed pages.

1.7.6 Scrolling options

By default, documents are displayed in continuous scrolling mode. If you want to scroll one page at a time then select the Single Page option from the View > Page Layout menu or hold the CTRL key down and click on the page. Then choose one of the non-continuous options.
1.7.7 Viewing multiple pages (book format)

If you want to view pages side by side (just like in a book) then select the Two pages or Two pages continuous option from the View menu, or hold the CTRL key down and click on the page - then choose the “Two Pages” option.

You can adjust the document display size until you see the pages fully on the screen.

1.7.8 Full screen mode

To enter full screen mode, select the ‘Full screen’ option from the View menu. The Esc key can be used to exit full screen mode.

1. Printing

Whilst in full screen mode Cmd +P can be used to display the print dialog (but only if printing has been allowed).

2. Zooming in & out of a document

You can use Cmd and the + and – buttons to zoom in and out of a document.

1.7.9 Remembering Settings

If you change the document page layout (single page, continuous, facing), zoom level, or page size (fit to width, fit to page, actual size), the viewer will apply these settings to the next document you open. The viewer will also open the document at the page that was last displayed when the document was closed.
1.7.10 Printing Controls

Diagram 16: Print dialog

**Print Range**
The print range edit box will contain From and To page numbers: i.e. “From 1 to: 1”.

**Pages per Sheet**
This allows you to fit a defined number of pages onto one printed page.

**Border**
Selecting this option will allow you to add hairline borders to the printed page.

**Flip or Reverse page orientation**
These options allow you to either flip, or reverse the page orientation.

---

**NOTE: Disabled Printing**

If printing is disabled the print button will be shown as greyed-out and the button will be deactivated.
1.8 File Sizes supported

Safeguard Viewer supports files of up to 200Mb in size.

Since files are decrypted in memory file opening times will depend on your computer environment.

1.9 Program Updates

Once a week, Safeguard Viewer will check with the LockLizard Administration server to see if any new updates are available. If updates are available, the Viewer software will ask you whether you want to download and install the new updates.

You can also check for updates on a more regular basis by using the ‘Check for Program Updates’ option from the Help menu.

NOTE: Administrator Rights

In order to install any updates you will need to be logged on as an Administrator. You must first delete the Safeguard application AND REMOVE the program from your trash can.
1.10 Document controls

The publisher may have placed controls on the document that require you to connect to the Internet whenever you want to use a document, or connect occasionally, and the viewer will automatically enforce those controls.

The publisher may only have licensed you to view a document for a specific number of times. If that is the case you must be connected to the Internet in order to view the document.

You may or may not be able to print a document (the print icon therefore may or may not be enabled) and/or printing may be limited to a number of copies. If printing is disabled the print icon will be greyed-out.

When you view a document a watermark image or text may be displayed on the document.

Details of when your account expires (if ever) and when the document you are viewing expires (if ever) are displayed at the bottom of the viewer window in the status bar.
Chapter 2: Troubleshooting

This chapter covers error messages that may be encountered when you are using Safeguard Viewer. This is split into four main areas: Installation, Registration, Opening a Document and General FAQs.

An online knowledgebase system can be accessed at https://www.kb.locklizard.com/. This contains the latest troubleshooting information.

---

**IMPORTANT NOTE – CONTACTING SUPPORT**

If you encounter an error that is not detailed in this section then please contact your publisher for support. Do not contact LockLizard support directly as you will be referred back to your publisher.

Please use the ‘Contact Service Support’ option from the Help menu wherever possible so that important version and machine details are given to your publisher.

---

2.1 Installation

2.1.1 When I install the viewer by double-clicking on the pkg file, it says the file is corrupted

This error message is displayed if you have not downloaded the complete file. Delete the partially downloaded file and re-download the software. Once you have done that, check the file size published on the web site and compare it with the one you have locally on your disk to make sure it is the same.
2.2 Registration

2.2.1 Error Message “We cannot connect to the license server by Internet. Please check that you are connected, or that a firewall is not stopping this connection."

This error message will be displayed if either a firewall or proxy is stopping the Safeguard Viewer from getting to the Internet.

If you are behind a company firewall then your IT department may have to configure the firewall to accept an outbound connection for the viewer program, Lizard Safeguard – PDF Viewer, on the appropriate port and allow access to the LockLizard licensing server.

NOTE: Software Firewall

If you decide to disable your software firewall to register the viewer software then remember you must reboot your computer before it will take effect (software firewalls remain memory resident even after you disable them).

In the case of proxy servers, these are used to change the port addressing from the default to some other internally determined port number. The internal IT department must provide the port number that is actually used and if necessary give an ID and Password if you use authentication.

To configure proxy settings double-click on the ProxySettings icon in the Applications > Lizard Safeguard folder. See proxy settings.

Once you have registered the viewer it does not need the proxy settings again unless someone decides to change your internal proxy settings.
2.2.2 When I go to register my license file it tells me “the server is unavailable”

Please try registering again. If the problem continues then the most likely reason for this is that you are using a proxy to access the Internet. Make sure you have entered the correct proxy settings and then try again. See proxy settings.

2.2.3 When trying to register I get the error message “License check failed server returned 407 response code”

The most likely reason for this is that you are using a proxy to access the Internet. Make sure you have entered the correct proxy settings and then try again. See proxy settings.

2.2.4 Error message when registering: "License Check Failed. Server Returned 302 Response code”

This message is displayed when the URL for the licensing server is redirected by a proxy server. The most common reason for this message is that your organization strictly controls access to web sites and the LockLizard Licensing server has not been added to the authorized list.

2.2.5 Error message “Server Response code 504”

This error message is displayed if port access is blocked. Safeguard Viewer needs the port specified in the license file open so it can communicate with the server. Please check with your company’s network engineers that this port is open.

2.2.6 No more licenses are available for you to register

This error message is displayed if you don't have any licenses left to register with. You need to go back to the company you purchased the protected document/ebook from to request an additional license. LockLizard cannot provide licenses on behalf of publishers using our software since we do not have access to their systems.
2.2.7  The license file I have received has an extension of .mim not .llv. I change it to .llv but still cannot register.

This is because you are using AOL or IM as an email client and AOL / IM has corrupted the license file and changed the file extension.

Use the .llv file contained in the zip file instead. Save the zip file to disk, unzip it and then double-click on the .llv file.

2.2.8  The requested URL_LockLizardLicensing_CheckLicense was not found on this server (displayed if a proxy is running)

2.2.9  Can’t connect to server www.locklizard-license.co.uk Error 12003. An extended error was returned from the server.

2.2.10 We cannot register your account because the server is not available

The most likely cause for these error messages is that access to port 443 is blocked. Outbound and inbound traffic must be enabled on this port.

If your network administrator does not allow traffic on this port then you can use port 80 instead. To do this, copy and paste the license file link into the browser address bar and change the HTTPS to HTTP. Then press enter. If the error message still occurs then ask the document owner to send you a license file that uses HTTP. Remove your keystore, then double-click on the new license file to register.

If the license file already uses port 80 then please check with your network administrator that inbound and outbound traffic is enabled on this port.

2.2.11 An error has occurred while retrieving document access key. Unexpected end of file from server.

The most likely reason for this is that the viewer is losing packets due to a poor or inconsistent Internet connection. If this is the case you will need to check your connection and retry when it is stable.
2.3 Viewing protected PDFs

2.3.1 Error message “You do not have the correct key that is required to decrypt this document” is displayed but you have been given access to the document.

The most likely reason for this error message is that the file is incomplete (partial download). Please compare the file size of the PDC file against the file size listed on the publisher’s server. If this information is not available then please ask your publisher for it.

If the file size is incorrect then you will need to re-download the PDC file.

2.3.2 Error message "Acrobat could not open "<filename>.pdc" because it is either not a supported file type or the file has been corrupted"

This error message is displayed if you try and open a .pdc file directly from Adobe’s File Open menu or you have associated the .pdc file extension with Adobe Acrobat.

To open a .pdc file you must double-click on the filename.

2.3.3 Error message "You need to register with the publisher before you can view any protected documents"

Before you can view protected documents you must first double-click on the license file sent to you by your publisher in order to register.

If you have done this and this message still appears then the most likely reason is that you tried to register the viewer software over a VPN which will not work - you MUST have a direct Internet connection.

Delete the keystore (use the 'Remove Keystore' option from the LockLizard Safeguard Viewer menu in the viewer application) and then try registering again, this time using a direct connection to the Internet.
2.3.4 Error 1284:68. Can't connect to server. Error 0. The server response could not be parsed. Please check your internet connection and try again.

This message is displayed if the server response is truncated (the data sent from the server gets corrupted). This could be because:

1) The license file has been corrupted. Obtain a new license file from your publisher or register using the one contained in the zip file. Before registering again you will need to delete your keystore (use the 'Remove Keystore' option from the LockLizard Safeguard Viewer menu in the viewer application). Once you have done this double-click on the license file to register.

2) A proxy is in use and proxy settings have not been configured in the viewer software. See proxy settings.
2.4 General FAQs

2.4.1 Do I have to be connected to the Internet in order to view secure PDF documents?

This depends on the controls set by the publisher. They may require that you connect to the Internet every time you view one of their documents, or that you connect every n number of days, or that you don’t need to connect to the Internet at all.

If the publisher has limited the number of times you can print a document then you will be required to connect to the Internet each time you attempt to print.

2.4.2 Where do I obtain a license to view protected PDF documents?

Contact the relevant publisher (the company or person that supplied the protected document). If you do not have a license for a .pdc file the viewer will display a message from the publisher telling you how to contact them.

2.4.3 What happens when I change or upgrade my computer - Do I need a new license?

If you change computers or upgrade your computer with a new hard disk then you will need to ask your publisher for another license so that you can install the viewer software and register again.

2.4.4 How do I open a PDC document directly from Safari or any other browser?

If you click on a link to a PDC file from Safari, you are asked to Open or Save the file. To view the document, select the Open option. Safari will then call the Safeguard viewer to display the PDC file.
2.4.5 What is the remove keystore option for?

On rare occasions, security information may be corrupted, and it is necessary to regenerate that information. To cause this to happen you use this feature to remove the existing faulty keystore, and then re-register your license with your publisher.

The remove keystore utility is located in the Viewer application from the LockLizard Safeguard Viewer menu option > Remove Keystore.
Chapter 3: **De-Installation**

To de-install Safeguard, delete the files from the folder Applications > Lizard Safeguard.

Once you have done this you need to remove the Safeguard application from the Trash can.